CCS v9.1无法打开Resource Explorer

最新的C2000Ware需要高版本的CCS,看了下文档里面,需要v9.0.1以上,编译器需要v18.12.1 LTS以后版本。

于是升级CCS到v9.1,尝试用Resource Explorer打开C2000Ware的时候,loading半天,最后提示如下:

Resource Explorer encountered a problem. Please close and reopen Resource Explorer. 

If you continue to experience problems then please refer to http://processors.wiki.ti.com/index.php/Troubleshooting_CCSv7#Resource_Explorer

搜索看到几篇e2e上的文章也是说这个问题,没有找到答案。怎么回事呢?

9 个回复