This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

[参考译文] LP-AM243:SDK 08.06.00.45 (带安全芯片)+ CC3301故障入门

Guru**** 652440 points
Other Parts Discussed in Thread: CC3301, LP-AM243
请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。

https://e2e.ti.com/support/microcontrollers/arm-based-microcontrollers-group/arm-based-microcontrollers/f/arm-based-microcontrollers-forum/1250837/lp-am243-trouble-getting-started-with-sdk-08-06-00-45-with-secure-chip-cc3301

器件型号:LP-AM243
主题中讨论的其他器件:CC3301

您好!

我正在尝试将 LP-AM243与 CC3301 (使用 BP-3301)无线模块一起使用。  

从 CC3301插件运行示例应用时、我收到以下错误-  

DMSC 固件版本8.6.4--v08.06.04 (Chill Capybar)

DMSC 固件版本0x8

DMSC ABI 版本3.1

某些测试失败!!

这看起来不是与 CC3301相关的错误、而是与 AM243相关。 I ma、使用 AM243芯片的安全版本。  

SDK 详细信息如下:

1. mcu_plus_sdk_am243x_08_06_00_45

2. cc33xx_mcu_package_R1_3

论坛中也报告了类似的问题: (+) CC3301:SDK 1.3/LP-AM243 (含安全芯片)入门- Wi-Fi 论坛- Wi-Fi - TI E2E 支持论坛

是否有可解决此问题的解决方法?