This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

[参考译文] DRA746:是否支持 Debian 10 (Buster)或 Debian 11 (Bullseye)?

Guru**** 1093020 points
Other Parts Discussed in Thread: DRA746
请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。

https://e2e.ti.com/support/processors-group/processors/f/processors-forum/1052218/dra746-is-there-any-support-for-the-debian-10-buster-or-debian-11-bullseye

器件型号:DRA746

您好!

既然 Debian 9 (Stretch)已经到了生命周期的末尾、那么我们要将内核升级到 Debian 10或 Debian 11。 是否有任何与 dra746相关的支持? (增补程序或一般信息)。

此致、

Lee

  • 请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。

    您好、Lee、

    没有支持这一点的计划。

    此致

    Karthik

  • 请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。

    迁移到新 Linux 内核的推荐方法是什么? (例如5.1)
    这是否会更直接地与 Yocto 联系?

    此致、
    Lee

  • 请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。

    Lee、

    上游内核中已支持 DRA7器件。 您一定可以在此处开始评估。

    但是、您可以从以前的 Processor SDK 版本中选择增量。

    使用 Yocto 迁移也应该起作用、这是您在结束时必须尝试的操作

    此致

    Karthik