This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

[参考译文] RTOS/OPA857EVM:OPA857EVM

Guru**** 1079480 points
Other Parts Discussed in Thread: OPA857, OPA857EVM, OPA857EVM-978
请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。

https://e2e.ti.com/support/amplifiers-group/amplifiers/f/amplifiers-forum/728475/rtos-opa857evm-opa857evm

器件型号:OPA857EVM
主题中讨论的其他器件:OPA857

工具/软件:TI-RTOS

您好;

我已为 我的 P.D.D 论文购买了用于跨阻放大器电路测量和雪崩光电二极管脉冲测量的 OPA857 EVM。

首先、我已将 J4 (并且我限制电流、但当我连接 J4 时、它 会尝试每次消耗更多电流) 连接到 Test_IN 输入端、使+Vs=3.3V。 在我将其置于 APD 模式后。 20K 增益。 通过 APD 偏置电压提供5V 电压。 当我覆盖光电二极管时、我 已独立测量了 R6和 R7的电压差、但我可以测量 R8中的电压变化。 该电阻器上的电阻看起来是0欧姆。 此外、我无法在变压器上进行任何电压变化。 我几乎测量了每个部件。 我只能找到2种不同的 R8看起来像是0欧姆、当我限制电流时、基准电压有时可能非常有故障(因为我恐怕它会烧坏运算放大器、这就是我将其限制为50mA 的原因)。  

我的应用是、我将从 LED 发出一些非常快的脉冲、并尝试通过 EVM 进行测量、但我无法 做到。

请帮我解决问题3

提前感谢。

此致。

  • 请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。
    您好、Ali、

    您不应同时组装 R11和 R8。 如果您希望使用平衡-非平衡变压器执行差分到单端的转换、同时使 R8和 R9保持开路、则 R11和 R10应装配0欧姆电阻器。 另一方面、如果您需要差分输出、则应使用0欧姆电阻器填充 R8和 R9、并使 R11和 R10保持开路。

    此致、

    肖恩
  • 请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。

    您好 Sean;

    感谢您的快速回复。 但我想我是不是很清楚  

    数据表中的 R8值为56.2欧姆、 但当我测量时、它看起来像是0。 İs 由于变压器的阻抗值、它是一个值。  

    正如您之前提到的、我是否需要取出 R8进行 差分 测量? 或者、您是指上面提到的 R11-12和 R9-10。  İf 我断开 R11-12与变压器没有连接、我需要从 J7测量它。İs 对吗?

    提前感谢。

    此致。

  • 请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。
    您好、Ali、

    请忽略我之前的评论。 我以为您是指 OPA857EVM、但我看到您有 OPA857EVM-978。 变压器初级绕组在直流时短路、因此您无法在并联56.2欧姆 R8电阻器上进行直流测量。 但是、在交流时、需要 R8为负载提供50欧姆的输出阻抗。

    此致、

    肖恩
  • 请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。

    您好 Sean;

    我无法从变压器获取任何测量值。 r7-R6有变化、 但变压器之后没有任何变化。 İnput Ω 的电阻器具有压降。

    此外、在 R7和 R6中 、每次都有完全相同的压降。

    这会如何导致差分压降?

    能帮我解决这个问题吗?

    提前感谢

  • 请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。

    您好、Ali、

    请为我们提供一个示波器图、其中显示了 R6和 R7处的信号。

    您提供给光电二极管的光脉冲是否足够大、足以产生强信号? 您可以指定此光脉冲吗?

    Kai

  • 请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。
    您好 Kai;
    是的、我的 LED 源具有很强的感应能力、我也尝试感应连续模式、但也没有任何电流。
    当我将2个不同的探针连接到 R6和 R7时。 电压降为0.81伏、当我覆盖光电二极管时、每个电阻器的电压降均为0.18伏。 它同时发生。

    当我回到实验练习时、我将拍摄一张照片。

    提前感谢。
  • 请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。
    您好、Ali、

    这些都是好消息、因为它表明芯片正在工作!

    Kai
  • 请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。

    您好 Kai

    İn 显示了第一张图片我的测量方式。 我将使用角落中的光电二极管、但现在我尝试使用标准光电二极管进行测量。 我在  试验电路板上制作了标准 TIA、并 进行了一些测量。

    İn 第二张图片 上连接了2个示波器探针、但当我将光源移至光电二极管时、R6和 R7的压降会发生完全相同的变化。 我在关闭光电二极管时得到0.108V 的压降、而当我关闭电源时得到0.21V 的电压降。其他图片提供了信息。 我的电路板在我打开 J4时消耗90mA 电流、它消耗28mA 电流。 当我尝试测量 R8时、当我移动我的源时 、压降绝对没有变化、并且始终看起来像0。

    我尝试获得 J3和 J4差分配置、但没有任何变化(  我的连接负载为500欧姆、如数据表中所示)。

    我无法 理解问题是什么。 有变化、但 电阻器的变化基本相同。 我想这 就是为什么我无法获得任何差分 输出、但 Votage 压降如何变化完全相同。  

    提前感谢。

  • 请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。
    您好、Ali、

    有几个问题:

    1.在低频(<0.4MHz、请查看变压器的数据表)下、变压器看起来像是短路。 EVM 板专为信号频率在 MHz 范围内甚至更高的极短和窄激光脉冲而设计。

    2.光电二极管太弱。 光电二极管电流太小、因为 detetcor 面积太小。

    3.在 R6和 R7上可以观察到相同的压降是很正常的、因为变压器是通过 R6和 R7进行差分驱动的。 但您会注意到极性是相反的。

    同样、您的应用的频率信号范围是多少? 您想要检测哪些脉冲? 脉冲的上升时间、振幅、下降时间和脉冲宽度是多少? 您的波形的总周期是多少?

    Kai
  • 请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。

    您好 Kai;

    是的、我尝试仅测量10ms 和100ms 脉冲以获得结果、但稍后、如果电路板能够检测到这些信号、我将尝试测量70ns 脉冲。 但是、是否能够仅检测一个脉宽非常短的脉冲?

    我的光电二极管更大、面积更大、检测效果很好、但我也尝试过、但我无法 测量变压器中的任何物体。

    好的、这个答案对我来说有很多问题。

    我的上升时间大约为50ns、对于试验电路板应用、振幅可以达到300mV。 下降时间为 大约70ns。 现在,我的扩散 周期从1ms 到100ms。  但是、再说一次、很不幸从它获得任何信号。

  • 请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。
    您好、Ali、

    我不认为变压器输出端可以看到10...100ms 的脉冲。 10ms 脉冲时间(或20ms 周期时间)表示基波只有50Hz。 这远不及输出变压器的400kHz 最小频率。 对于测试、您应该选择快得多的脉冲。 1µs μ s 范围内的脉冲时间是合适的。

    Kai
  • 请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。

    您好 Kai;

    我已经尝试过400kHz 以上的所有可能频率、但变压器不 提供任何输出?

    有小马 噪声、但我甚至消除了它们、但没有 Luch。 我已经尝试过1MHz 脉冲至10MHz 脉冲。

    你有什么建议吗? 在变压器之前、响应良好、但在变压器上、我看不到任何输出。

    提前感谢

    此致。