This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

[参考译文] LMK61E2:LMK61xx 振荡器编程工具无法将 USB2ANY 固件升级到版本2.7.0.0

Guru**** 1139930 points
Other Parts Discussed in Thread: USB2ANY, LMK61E2
请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。

https://e2e.ti.com/support/clock-timing-group/clock-and-timing/f/clock-timing-forum/1337136/lmk61e2-lmk61xx-oscillator-programming-tool-unable-to-upgrade-usb2any-firmware-to-version-2-7-0-0

器件型号:LMK61E2
主题中讨论的其他器件:USB2ANY

"LMK61xx 振荡器编程工具" 1.0.0.0版似乎无法将 USB2ANY 接口升级到所需的固件版本(2.7.0.0)。   我可以将具有"USB2ANY 固件加载程序"的 USB2ANY FW 升级为默认固件版本(1.15.0.11)。  我在 TI 网站上找不到 FW 版本2.7.0.0、因此我无法将固件升级到 LMK61xx s/w 之外。 使用 Win 11电脑。

  • 请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。

    您好、Gregory、  

    我们已将 LMK61xx 编程工具的更新版本集成到 TICS Pro 中、我建议在此处下载最新版本: https://www.ti.com/tool/TICSPRO-SW。该版本应具有所需的可用 USB2ANY 固件。  

    可以在"Select Device"选项卡的"Oscillators"部分下找到 LMK61E2器件配置文件。 如果您有任何其他问题、请告诉我。  

    此致、  

    康纳  

  • 请注意,本文内容源自机器翻译,可能存在语法或其它翻译错误,仅供参考。如需获取准确内容,请参阅链接中的英语原文或自行翻译。

    谢谢 Connor。