由于春节假期,帖子审批以及工程师回复将会有所延迟,敬请谅解.

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

BQSTUDIO: 软件安装后打开报错

Part Number: BQSTUDIO

下了最新版的软件,打开直接报错,log文件如下

!SESSION 2021-10-09 11:20:59.541 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.8.0_74
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=zh_CN
Framework arguments:  -clearPersistedState -persistState false
Command-line arguments:  -os win32 -ws win32 -arch x86 -clearPersistedState -persistState false

!ENTRY com.ti.evswsdk 4 0 2021-10-09 11:21:00.409
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.ti.evswsdk [167]
  Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
    -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
       com.ti.evswsdk.dashboard [196]
         Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.ti.evswsdk.authentication 4 0 2021-10-09 11:21:00.410
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.ti.evswsdk.authentication [170]
  Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
    -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
       com.ti.evswsdk.dashboard [196]
         Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.ti.evswsdk.calbq769x2 4 0 2021-10-09 11:21:00.411
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.ti.evswsdk.calbq769x2 [177]
  Unresolved requirement: Import-Package: com.ti.evswsdk.programming769x2
    -> Export-Package: com.ti.evswsdk.programming769x2; bundle-symbolic-name="com.ti.evswsdk.programming769x2"; bundle-version="1.0.0.202005080856"; version="0.0.0"; uses:="org.osgi.framework,  org.eclipse.swt.graphics,  org.eclipse.jface.resource,  org.eclipse.swt.widgets,  org.eclipse.jface.dialogs,  org.eclipse.ui.plugin"
       com.ti.evswsdk.programming769x2 [230]
         Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
           -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
              com.ti.evswsdk.dashboard [196]
                Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.ti.evswsdk.cmdsequence 4 0 2021-10-09 11:21:00.411
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.ti.evswsdk.cmdsequence [193]
  Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
    -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
       com.ti.evswsdk.dashboard [196]
         Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.ti.evswsdk.dashboard 4 0 2021-10-09 11:21:00.412
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.ti.evswsdk.dashboard [196]
  Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.ti.evswsdk.dataflashview 4 0 2021-10-09 11:21:00.420
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.ti.evswsdk.dataflashview [197]
  Unresolved requirement: Import-Package: com.ti.evswsdk.fsexport
    -> Export-Package: com.ti.evswsdk.fsexport; bundle-symbolic-name="com.ti.evswsdk.fsexport"; bundle-version="1.0.0.202005080856"; version="0.0.0"
       com.ti.evswsdk.fsexport [205]
         Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
           -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
              com.ti.evswsdk.dashboard [196]
                Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.ti.evswsdk.fieldprogrammer 4 0 2021-10-09 11:21:00.422
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.ti.evswsdk.fieldprogrammer [203]
  Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
    -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
       com.ti.evswsdk.dashboard [196]
         Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.ti.evswsdk.firmware 4 0 2021-10-09 11:21:00.422
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.ti.evswsdk.firmware [204]
  Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
    -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
       com.ti.evswsdk.dashboard [196]
         Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.ti.evswsdk.fsexport 4 0 2021-10-09 11:21:00.423
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.ti.evswsdk.fsexport [205]
  Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
    -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
       com.ti.evswsdk.dashboard [196]
         Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.ti.evswsdk.gdk 4 0 2021-10-09 11:21:00.424
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.ti.evswsdk.gdk [207]
  Unresolved requirement: Import-Package: com.ti.evswsdk.dataflashview
    -> Export-Package: com.ti.evswsdk.dataflashview; bundle-symbolic-name="com.ti.evswsdk.dataflashview"; bundle-version="1.3.0.202005080856"; version="0.0.0"
       com.ti.evswsdk.dataflashview [197]
         Unresolved requirement: Import-Package: com.ti.evswsdk.fsexport
           -> Export-Package: com.ti.evswsdk.fsexport; bundle-symbolic-name="com.ti.evswsdk.fsexport"; bundle-version="1.0.0.202005080856"; version="0.0.0"
              com.ti.evswsdk.fsexport [205]
                Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
                  -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
                     com.ti.evswsdk.dashboard [196]
                       Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.ti.evswsdk.goldenizing 4 0 2021-10-09 11:21:00.425
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.ti.evswsdk.goldenizing [210]
  Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
    -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
       com.ti.evswsdk.dashboard [196]
         Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.ti.evswsdk.programming769x2 4 0 2021-10-09 11:21:00.426
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.ti.evswsdk.programming769x2 [230]
  Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
    -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
       com.ti.evswsdk.dashboard [196]
         Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.ti.evswsdk.fsexport 2 0 2021-10-09 11:21:01.284
!MESSAGE Could not resolve module: com.ti.evswsdk.fsexport [205]
  Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
    -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
       com.ti.evswsdk.dashboard [196]
         Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views


!ENTRY com.ti.evswsdk.gdk 2 0 2021-10-09 11:21:01.285
!MESSAGE Could not resolve module: com.ti.evswsdk.gdk [207]
  Unresolved requirement: Import-Package: com.ti.evswsdk.dataflashview
    -> Export-Package: com.ti.evswsdk.dataflashview; bundle-symbolic-name="com.ti.evswsdk.dataflashview"; bundle-version="1.3.0.202005080856"; version="0.0.0"
       com.ti.evswsdk.dataflashview [197]
         Unresolved requirement: Import-Package: com.ti.evswsdk.fsexport
           -> Export-Package: com.ti.evswsdk.fsexport; bundle-symbolic-name="com.ti.evswsdk.fsexport"; bundle-version="1.0.0.202005080856"; version="0.0.0"
              com.ti.evswsdk.fsexport [205]
                Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
                  -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
                     com.ti.evswsdk.dashboard [196]
                       Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views


!ENTRY com.ti.evswsdk.calbq769x2 2 0 2021-10-09 11:21:01.285
!MESSAGE Could not resolve module: com.ti.evswsdk.calbq769x2 [177]
  Unresolved requirement: Import-Package: com.ti.evswsdk.programming769x2
    -> Export-Package: com.ti.evswsdk.programming769x2; bundle-symbolic-name="com.ti.evswsdk.programming769x2"; bundle-version="1.0.0.202005080856"; version="0.0.0"; uses:="org.osgi.framework,  org.eclipse.swt.graphics,  org.eclipse.jface.resource,  org.eclipse.swt.widgets,  org.eclipse.jface.dialogs,  org.eclipse.ui.plugin"
       com.ti.evswsdk.programming769x2 [230]
         Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
           -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
              com.ti.evswsdk.dashboard [196]
                Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views


!ENTRY com.ti.evswsdk.dashboard 2 0 2021-10-09 11:21:01.285
!MESSAGE Could not resolve module: com.ti.evswsdk.dashboard [196]
  Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views


!ENTRY com.ti.evswsdk.cmdsequence 2 0 2021-10-09 11:21:01.286
!MESSAGE Could not resolve module: com.ti.evswsdk.cmdsequence [193]
  Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
    -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
       com.ti.evswsdk.dashboard [196]
         Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views


!ENTRY com.ti.evswsdk.dataflashview 2 0 2021-10-09 11:21:01.286
!MESSAGE Could not resolve module: com.ti.evswsdk.dataflashview [197]
  Unresolved requirement: Import-Package: com.ti.evswsdk.fsexport
    -> Export-Package: com.ti.evswsdk.fsexport; bundle-symbolic-name="com.ti.evswsdk.fsexport"; bundle-version="1.0.0.202005080856"; version="0.0.0"
       com.ti.evswsdk.fsexport [205]
         Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
           -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
              com.ti.evswsdk.dashboard [196]
                Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views


!ENTRY com.ti.evswsdk.fieldprogrammer 2 0 2021-10-09 11:21:01.287
!MESSAGE Could not resolve module: com.ti.evswsdk.fieldprogrammer [203]
  Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
    -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
       com.ti.evswsdk.dashboard [196]
         Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views


!ENTRY com.ti.evswsdk.firmware 2 0 2021-10-09 11:21:01.287
!MESSAGE Could not resolve module: com.ti.evswsdk.firmware [204]
  Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
    -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
       com.ti.evswsdk.dashboard [196]
         Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views


!ENTRY com.ti.evswsdk.authentication 2 0 2021-10-09 11:21:01.287
!MESSAGE Could not resolve module: com.ti.evswsdk.authentication [170]
  Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
    -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
       com.ti.evswsdk.dashboard [196]
         Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views


!ENTRY com.ti.evswsdk.goldenizing 2 0 2021-10-09 11:21:01.288
!MESSAGE Could not resolve module: com.ti.evswsdk.goldenizing [210]
  Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
    -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
       com.ti.evswsdk.dashboard [196]
         Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views


!ENTRY com.ti.evswsdk 2 0 2021-10-09 11:21:01.288
!MESSAGE Could not resolve module: com.ti.evswsdk [167]
  Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
    -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
       com.ti.evswsdk.dashboard [196]
         Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views


!ENTRY com.ti.evswsdk.programming769x2 2 0 2021-10-09 11:21:01.289
!MESSAGE Could not resolve module: com.ti.evswsdk.programming769x2 [230]
  Unresolved requirement: Import-Package: com.ti.evswsdk.dashboard
    -> Export-Package: com.ti.evswsdk.dashboard; bundle-symbolic-name="com.ti.evswsdk.dashboard"; bundle-version="1.2.0.202005080856"; version="0.0.0"
       com.ti.evswsdk.dashboard [196]
         Unresolved requirement: Import-Package: com.ti.evswsdk.gpcpackager.views


!ENTRY org.eclipse.osgi 4 0 2021-10-09 11:21:01.294
!MESSAGE Application error
!STACK 1
java.lang.RuntimeException: Application "com.ti.evswsdk.evswsdk" could not be found in the registry. The applications available are: org.eclipse.e4.ui.workbench.swt.E4Application, org.eclipse.e4.ui.workbench.swt.GenTopic, org.eclipse.equinox.app.error, org.eclipse.help.base.infocenterApplication, org.eclipse.help.base.helpApplication, org.eclipse.help.base.indexTool.
	at org.eclipse.equinox.internal.app.EclipseAppContainer.startDefaultApp(EclipseAppContainer.java:248)
	at org.eclipse.equinox.internal.app.MainApplicationLauncher.run(MainApplicationLauncher.java:29)
	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:134)
	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:104)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:380)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:235)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
	at java.lang.reflect.Method.invoke(Unknown Source)
	at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:669)
	at org.eclipse.equinox.launcher.Main.basicRun(Main.java:608)
	at org.eclipse.equinox.launcher.Main.run(Main.java:1515)